
	
	

<!DOCTYPE html>
<html  lang="en">

	<head>
		
			<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
		
		<meta http-equiv="Content-Language" content="">
		<meta name="format-detection" content="telephone=no">
		
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		
			<base href="http://www.huskers.com/" />
		
		<link rel="apple-touch-icon" href="/fls/100/site_graphics/mobile_fav.png"/>
		
		

		<script>
			var sliderHash = new Object();
		</script>

		

<!-- Start USER_V2 SE --><!-- oma-www228-9-193, 11/27/2018 11:34:54 AM EST-->
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700,900">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="#ProBigRed: Huskers in the NFL - Week 12">
					<meta name="twitter:description" content="#ProBigRed: Huskers in the NFL - Week 11">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/800/RK/RKYYXCQJCOWHAYJ.20180906150231.jpg">
					
	<meta property="og:type" content="article" />
	
		<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/800/RK/RKYYXCQJCOWHAYJ.20180906150231.jpg"/>
		<meta property="og:image:height" content="400"/>
		<meta property="og:image:width" content="800"/>
	
	<meta property="og:site_name" content="Huskers.com"/>
	<meta property="og:title" content="#ProBigRed: Huskers in the NFL - Week 12"/>
	<meta property="og:url" content="http://www.huskers.com/ViewArticle.dbml?ATCLID=211781871&DB_OEM_ID=100"/>
	 <meta property="og:description" content="#ProBigRed: Huskers in the NFL - Week 11"/>
	 <meta property="fb:app_id" content="8c84dab79a5323129acbdca81cf29ee6"/>


				<title>#ProBigRed: Huskers in the NFL - Week 12 - Huskers.com - Nebraska Athletics Official Web Site </title>
			
				<meta name="DESCRIPTION" content="#ProBigRed: Huskers in the NFL - Week 11">
			
		<meta name="KEYWORDS" content="Nebraska sports, Nebraska football, huskers football, Nebraska cornhuskers baseball, Nebraska football stadium, Nebraska huskers, Nebraska athletics, huskers sports, huskers scores, huskers football schedule, Nebraska football, Nebraska college football, Nebraska football players, Nebraska Huskers, Nebraska recruiting, university of Nebraska athletics, Nebraska baseball, Nebraska basketball, Nebraska football recruiting, corn huskers,  cornhuskers,  Bo Pelini, Husker Nation,  cornhuskers football, blackshirts, nebraska football video, Tom Osborne, Doc Sadler, ">
	
	<meta property="fb:pages" content='26738651698' />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	<meta name="google-site-verification" content="BmzEbKkKCjLA1uVt-CM-ricJJFJF4IFnG78bGHelyK4" >

<link rel="canonical" href="http://www.huskers.com/ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781871" />
<!-- start jquery -->


					<link rel="stylesheet" type="text/css" media="all" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.min.css" />
				
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
				
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<!-- end jquery -->
<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/100/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-8515750-1', {cookieDomain: 'huskers.com', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['huskers.com', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'huskers.com', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['huskers.com', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<!-- Global site tag (gtag.js) - Google AdWords: <dbvar>google_conversion_id</dbvar> -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1068927296"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1068927296');
</script>

<link rel="stylesheet" href="http://image.cdnllnwnl.xosnetwork.com/fls/0/bootstrap/css/bootstrap.min.css" media="screen">
				
<link rel="stylesheet" href="http://image.cdnllnwnl.xosnetwork.com/fls/0/bootstrap/css/bootstrap-responsive.min.css" media="screen">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css?T=052318" media="screen">
				
<link rel="stylesheet" href="/css/100/Custom.css?m=111416" media="all">
				
<link rel="stylesheet" href="/css/100/Media.css" media="all">
				
<link rel="stylesheet" href="/css/0/slider.css?M=110514" media="all">
				
<link rel="stylesheet" href="/css/0/media/5/sticky-video.css" media="all">
				

<!-- End USER_V2 SE -->

 
		<link rel="apple-touch-icon" href="/fls/100/site_graphics/Huskers_mobile_fav.png"/>
			
			<!-- Begin BlueKai Tag --> 
			<script defer type="text/javascript"> 
			window.bk_async = function() {bk_addPageCtx('pctx', 'nebr_fball');
			BKTAG.doTag(39812, 10); }; 
			(function() { 
			var scripts = document.getElementsByTagName('script')[0]; 
			var s = document.createElement('script'); 
			s.async = true; 
			s.src = "https://tags.bkrtx.com/js/bk-coretag.js"; 
			scripts.parentNode.insertBefore(s, scripts); 
			}()); 
			</script>
			<!-- End BlueKai Tag --> 
		

		<!--[if lt IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
	</head>
<body class="main pictop responsive wide article">
	
	<div id="embedPlayerFade"></div>
	<div id="embedPlayer">
		
				<div id="NeulionVidContainer">
					
					<div class="videoStop xbutton" onclick="hideNeuLionVid();"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/0/site_graphics/xbutton.png" alt="stop"></div>
				</div>
			
	</div>

	<div id="container">
		<div id="site">
		
<section id="schedule"  role="region">
	<h1 class="hide">Schedule</h1>
	<div id="schedule_content">
	
		<div class="arrow sprite-arrow_left left"></div>
		

		<div class="content slider-widget desktop-four tablet-three mobile-one" desktop="4" tablet="3" mobile="1" sizeCallback="scheduleSetup" animationCallback="" pageType="content" arrowCallback="" isContinuous="no" autoslideInterval="">
			<div class="slider">
				
				
									<div class="item first">
										

<div class=" event stats-postgame" scheduleid="5786042">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Sep 1 - 
			7:00 PM
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/1.jpg" alt="Akron" title="Akron">
			</div>					
			<div class="name left">Akron</div>
			<div class="away score"></div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score"></div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211770286&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/PhotoAlbum.dbml?PALBID=2203449&DB_OEM_ID=100&KEY=">Photos</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="3947660">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Sep 8 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/24.jpg" alt="Colorado" title="Colorado">
			</div>					
			<div class="name left">Colorado</div>
			<div class="away score">33</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">28</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211771135&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6288880">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://www.huskers.com/pdf9/5476280.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5362160">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Sep 15 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/224.jpg" alt="Troy" title="Troy">
			</div>					
			<div class="name left">Troy</div>
			<div class="away score">24</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">19</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211772097&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6289392">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5476544.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398582">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Sep 22 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="away score">10</div>
		</div>
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/52.jpg" alt="Michigan" title="Michigan">
			</div>					
			<div class="name left">Michigan</div>
			<div class="home score">56</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211773019&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6290246">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5476839.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398583">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Sep 29 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/78.jpg" alt="Purdue" title="Purdue">
			</div>					
			<div class="name left">Purdue</div>
			<div class="away score">42</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">28</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211774009&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6290860">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com//pdf9/5477095.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398674">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Oct 6 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="away score">24</div>
		</div>
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/114.jpg" alt="Wisconsin" title="Wisconsin">
			</div>					
			<div class="name left">Wisconsin</div>
			<div class="home score">41</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211775054&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6292354">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5477408.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398585">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Oct 13 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="away score">31</div>
		</div>
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/68.jpg" alt="Northwestern" title="Northwestern">
			</div>					
			<div class="name left">Northwestern</div>
			<div class="home score">34</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211775879&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6293194">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5477709.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398587">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Oct 20 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/54.jpg" alt="Minnesota" title="Minnesota">
			</div>					
			<div class="name left">Minnesota</div>
			<div class="away score">28</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">53</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211776782&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6293896">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5478008.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="7654776">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Oct 27 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/123.jpg" alt="Bethune-Cookman" title="Bethune-Cookman">
			</div>					
			<div class="name left">Bethune-Cookman</div>
			<div class="away score">9</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">45</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211777838&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6295212">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5478297.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398589">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Nov 3 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="away score">31</div>
		</div>
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/70.jpg" alt="Ohio State" title="Ohio State">
			</div>					
			<div class="name left">Ohio State</div>
			<div class="home score">36</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211778879&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6296259">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5478633.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398591">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Nov 10 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/35.jpg" alt="Illinois" title="Illinois">
			</div>					
			<div class="name left">Illinois</div>
			<div class="away score">35</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">54</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211779974&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6297650">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5479035.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item">
										

<div class=" event stats-postgame" scheduleid="5398598">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Nov 17 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/51.jpg" alt="Michigan State" title="Michigan State">
			</div>					
			<div class="name left">Michigan State</div>
			<div class="away score">6</div>
		</div>
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="home score">9</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211781038&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6298703">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5479465.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
									<div class="item last">
										

<div class=" event stats-postgame" scheduleid="5398683">
	<div class="header container">
		<div class="sport">
			Football
		</div>
		<div class="date">
			Nov 23 - 
			
					FINAL
				
		</div>
	
	</div>
	
	
		<div class="nebraska container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/schedule_logo.png" alt="Nebraska" class="relative">
			</div>					
			<div class="nebraska name left">Nebraska</div>
			<div class="away score">28</div>
		</div>
		<div class="opponent container">
			<div class="img-wrapper left">
				<IMG src="http://image.cdnllnwnl.xosnetwork.com/images/Schools/38.jpg" alt="Iowa" title="Iowa">
			</div>					
			<div class="name left">Iowa</div>
			<div class="home score">31</div>
		</div>
	
				
	<div class="event-links">
	
		
						<div class="event-link link_count_0"><A HREF="/ViewArticle.dbml?ATCLID=211781599&DB_OEM_ID=100&KEY=">Recap</a></div> 

						
						<div class="event-link link_count_1"><A HREF="/mediaPortal/player.dbml?SPID=22&amp;DB_OEM_ID=100&ID=6299472">Highlights</a></div>

						
						<div class="event-link link_count_2"><A TARGET="_blank" HREF="http://huskers.com/pdf9/5479664.pdf">Stats</a></div>

						
				
				<div class="clear"></div>
			

	</div>

</div>
									</div>

									
					<div class="clear"></div>
				
			</div>
		</div>
	
		<div class="arrow sprite-arrow_right right"></div>

	</div>
</section>

<div id="header_container">
<header id="header" class="" role="banner">
	<div class="main container relative">
		<A HREF="http://www.huskers.com/" CLASS="block absolute" ID="logo"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/header_logo.jpg" alt="Nebraska" class="block">
		</a>
		
		<nav id="menu" class="relative container" role="navigation">
			<!-- list-menu start -->


<div id="menu-container" data-menu="" data-menu-debug="" data-menu-mobile-width="767" data-rewrite="DB_OEM_ID=100" delayhover="0"  >
	
	<div id="menu-inner-container">
		
			<ul id="list-menu" class="main horizontal temp" style="visibility: visible;">
			
				<li id="lm-parent-1" class="parent first odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Teams</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-2" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Recruits</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-3" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Inside Athletics</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-4" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Tickets</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-5" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Donate</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-6" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Fan Zone</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-7" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Multimedia</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-8" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">Shop</a>
				</li>

				
			</ul>
		
	</div><!-- menu-inner-container -->
	
</div><!-- menu-container -->


<!-- list-menu end -->

		</nav>
		<div id="header-search-button" class="link" title="Search"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/mag_glass.png" alt="Search"></div>
		<div id="searchbox" class="absolute" role="search">
			<h1 class="hide">Search</h1>
			<FORM  ACTION="/Search.dbml" METHOD="POST" NAME="search"><INPUT TYPE="HIDDEN" NAME="ATCLID" VALUE="211781871"><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="1"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="22"><INPUT TYPE="HIDDEN" NAME="DB_LANG" VALUE="C"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="100">
				<div class="left searchinput">
					<label for="searchInput" class="hide">search</label>
					<input id="searchInput" type="text" name="LIST_STRING" placeholder="Search" />
				</div>
				<div class="left searchsubmit">
					<label for="searchSubmit" class="hide">submit</label>
					<input id="searchSubmit" type="submit" value="Search" />
				</div>
			</form>
		</div>
	</div>
</header>
</div>


		<section id="SectionMenu" role="region">
			<div class="container">
				<table class="section_table" border="0" cellpadding="0" cellspacing="0">
					<tr>
						<td>
							<h1 id="sport-title">
							<A HREF="/SportSelect.dbml?ATCLID=211781871&amp;DB_LANG=C&amp;DB_OEM_ID=100&SPID=22&SPSID=1">Football
							</a>
							</h1>
						</td>
						<td class="menu_td">

							<!-- list-menu start -->
<!-- list-menu section start -->

	<ul id="section-menu" class="">
	
		
		<li class="section first">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=3" CLASS="section first">Schedule</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=4" CLASS="section">Roster</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=2" CLASS="section">Coaches</a>
		
		</li>
		
		
		<li class="section last">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=5" CLASS="section last">Stats</a>
		
		</li>
		
	</ul>
	
<!-- list-menu section end -->



<!-- list-menu end -->

						     <div class="more_menu">
						     	<div class="more_title">
						     		More &#9662;
						     	</div>
						     	<div class="drop_down">
									<!-- list-menu start -->
<!-- list-menu section start -->

	<ul id="section-menu" class="">
	
		
		<li class="section first">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=3" CLASS="section first">Schedule</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=4" CLASS="section">Roster</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=2" CLASS="section">Coaches</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=5" CLASS="section">Stats</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="_blank" HREF="https://camps.jumpforward.com/huskerfootballcamps?DB_OEM_ID=100" CLASS="section">Camps and Coaches Clinic</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="http://www.huskers.com//attachments1/files/100/638703.pdf?DB_OEM_ID=100" CLASS="section">Depth Chart</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&amp;ATCLID=606981" CLASS="section">Five National Titles</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="http://www.huskers.com/ViewArticle.dbml?&amp;&&DB_OEM_ID=100&ATCLID=211039498" CLASS="section">Game Day Information</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=100&SPID=22&SPSID=60798" CLASS="section">Game Notes/Press Conference Quotes</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&amp;ATCLID=210131604" CLASS="section">History & Records</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&amp;ATCLID=186555" CLASS="section">Huskers in the NFL</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&amp;ATCLID=211735743" CLASS="section">Media Guide</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&amp;ATCLID=208126061" CLASS="section">Memorial Stadium</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="_blank" HREF="http://www.huskers.com/attachments1/files/100/608137.pdf?DB_OEM_ID=100" CLASS="section">Radio Broadcasts</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="_blank" HREF="https://bigten.org/index.aspx?DB_OEM_ID=100&amp;path=football" CLASS="section">Big Ten Conference</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&amp;ATCLID=1552616" CLASS="section">Kids Club - JV Team</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="http://www.huskers.com/ViewArticle.dbml?DB_OEM_ID=100&ATCLID=210" HREF="http://www.huskers.com/ViewArticle.dbml?&amp;DB_OEM_ID=100&ATCLID=210262410" CLASS="section">High School Coach Ticket Request</a>
		
		</li>
		
		
		<li class="section last">
		<A TARGET="" HREF="/playerGuest/GuestManagement.dbml?&amp;DB_OEM_ID=100&DB_ACCOUNT_TYPE=USER" CLASS="section last">Guest Management</a>
		
		</li>
		
	</ul>
	
<!-- list-menu section end -->



<!-- list-menu end -->

								 </div>
							</div>
						 </td>
					</tr>
				</table>
				
		<div class="secmenu-spon adspace last">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2162341"><img dbnorewrite src="/ads2/2162341.png?M=201610141618" alt="Football Sponsor" border="0" width="200" height="48" /></A>
							
		</div>
		
			     <div class="clear"></div>
			 </div>
		 </section>
	
	
		<div id="site-content" class="container " role="main">
	
			
				<div id="fan-header-bar">
					
				</div>
			

<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer" class="global-article-container">
<article id="article" role="article" class="topcenter">
	<div id="ArticleImage" class="relative">
		<figure>
		<div id="ArticleImageContainer">
			
			<div class="imagepadding loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/800/RK/RKYYXCQJCOWHAYJ.20180906150231.jpg">
				<div id="mobileNeulionVidContainer"></div>
				
			</div>
		</div>
		
		
		<div id="captionbar" class="wide">
			<div class="content">
				
					<div class="courtesy">Photo by&nbsp;Baltimore Ravens</div>
				
				<div class="clear"></div>
			</div>
		</div>
		

	</figure>
	</div>
	
	<div class="ArticleText">
		<div class="content container">
			
				<div id="left-column">
					<div class="column-contents container">
						<div id="articleTitle">
							<h1>#ProBigRed: Huskers in the NFL - Week 12</h1>
						</div>
						<div id="article-date-icons" class="container">
							<div class="article_credit">By&nbsp;NU Athletic Communications</div>
							<div class="article_date">&nbsp;|&nbsp;11/27/2018</div>
						
							<div class="article_icons">
								

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "#ProBigRed: Huskers in the NFL - Week 12"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:328px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A G:PLUSONE:SIZE="medium" STYLE="width:65px;" CLASS="addthis_button_google_plusone"></a>
		<A STYLE="width:97px;" TW:WIDTH="97" CLASS="addthis_button_tweet"></a>
		<A FB:LIKE:LAYOUT="button_count" STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->


							</div>
						</div>
						
						<div class="article_text">	
							<p>Several former Huskers made an impact in the NFL this weekend.</p>
<p>Alex Lewis and Sam Koch were difference makers in the Ravens 34-17 victory over the Raiders on Sunday. Lewis started at left guard and helped Baltimore rack up 416 yards on offense. The Ravens piled up 242 yards on the ground and 174 through the air. Koch flipped the field on two occasions, punting twice for 94 yards. His longest punt of the day was 56 yards and he landed one punt inside the 20.</p>
<p>Spencer Long and Quincy Enunwa powered the Jets offense on Sunday. Long started at center and played the entire game, helping New York rack up 338 total yards offensively. The Jets finished with 264 yards passing and 74 yards rushing. Enunwa started at wide receiver and recorded four grabs for 73 yards. Enunwa&rsquo;s longest catch of the day was 41 yards.</p>
<p>Prince Amukamara and Nathan Gerry were the most successful former Blackshirts in the NFL this weekend. Amukamara and the Bears upended the Lions 23-16 on Thanksgiving Day, while Gerry and the Eagles defeated the Giants 25-22 on Sunday. Amukamara started at corner against Detroit and piled up six tackles and one tackle for loss. Gerry recorded four tackles in the win over New York.</p>
<p>Brett Maher scored the most points by any Husker in the NFL this weekend. Maher accounted for seven points in the Cowboys 31-23 victory over the Redskins on Thanksgiving. He booted home a 28 yard field goal in the second quarter and also successfully converted all four of his extra point attempts.</p>
<p><span>A complete list of statistics by former Huskers in the NFL is below.<o:p></o:p></span></p>
<blockquote class="twitter-tweet" data-lang="en"></blockquote>
<blockquote class="twitter-tweet" data-lang="en"></blockquote>
<p><strong>
<script async="" src="/titanv4/articles/&lt;a href=" https:="" platform="" twitter="" com="" widgets="" js="">// <![CDATA[
https://platform.twitter.com/widgets.js</a>" charset="utf-8">
// ]]></script>
<br />
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</strong><span><strong>HUSKERS IN THE AFC</strong></span></p>
<blockquote class="twitter-tweet" data-lang="en"></blockquote>
<blockquote class="twitter-tweet" data-lang="en"></blockquote>
<p></p>
<p><span><strong></strong></span></p>
<p></p>
<table>
<tbody>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<tr>
<td colspan="3"><span><strong>AFC EAST</strong></span></td>
</tr>
<tr>
<td><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/0/LR/LRSEXDSZKNDDFOF.20170907195124.png" width="160" height="115" caption="false"> </span></td>
<td></td>
<td>
<p><span><strong>Buffalo Bills (W, 24-21 vs. Jaguars)<br /></strong>G Jeremiah Sirles: Appeared in 12 percent of the plays on special teams and also contributed time during one offensive snap.</span></p>
</td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/HZ/HZLHTOVCNDVYQGD.20170907195124.png" alt="" width="160" height="115">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Miami Dolphins (L, 27-24 at Colts)</strong></span><br /><span>T Zach Sterup: Did Not Play (Inactive)</span></p>
</td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/TP/TPYQEMOJXRPPSEW.20170907195124.gif" alt="" width="160" height="79">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>New England Patriots (W, 27-13 at Jets)</strong></span><br /><span>RB Rex Burkhead: Did Not Play (IR)</span></p>
</td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/MZ/MZCSPZQVHHZDUFO.20170907195124.png" alt="" width="160" height="93">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>New York Jets (L, 27-13 vs. Patriots)<br /></strong></span><span></span><span>OL Spencer Long: Started at center and played the entire game, helping the Jets rack up 264 yards through the air and 74 yards on the ground.</span></p>
<p><span>OL Brent Qvale: Participated in 30 percent of plays on special teams.</span></p>
<p><span>WR Quincy Enunwa: Started at wide receiver and recorded four grabs for 73 yards. His longest catch of the day was 41 yards.</span></p>
</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td colspan="3"><span><strong>AFC WEST</strong></span></td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/LQ/LQOJWYQGXWMJKTV.20170907200448.png" alt="" width="160" height="94">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Denver Broncos (W, 24-17 vs. Steelers)<br /></strong></span><span>FB Andy Janovich: Competed in 63 percent of the plays on special teams and contributed time during 37 percent of the plays on offense.</span></p>
</td>
</tr>
<tr>
<td></td>
<td></td>
<td><span>&nbsp; &nbsp;</span></td>
</tr>
<tr>
<td colspan="3"><span><strong>AFC NORTH</strong></span></td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/WT/WTQBTSFDDUCHROM.20170907200448.png" alt="" width="160" height="77">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Baltimore Ravens (W, 34-17 vs. Raiders)<br /></strong>P Sam Koch:&nbsp;</span>Punted two times for 94 yards. His longest punt of the day was 56 yards and he landed one punt inside the 20.</p>
<p><span>CB Stanley Jean-Baptiste: Did Not Play (IR)</span></p>
<p><span>OL Alex Lewis: Started at left guard and played in 79 percent of the team's offensive snaps, while also contributing time in four special teams plays. Lewis helped the Ravens pile up 242 yards on the ground and 174 through the air.</span></p>
</td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/LO/LOXDOWRZXELQEVY.20170907200448.png" alt="" width="160" height="112">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td><span><strong>Cincinnati Bengals (L, 35-20 vs. Browns)<br /></strong>TE Cethan Carter: Did Not Play (IR)</span></td>
</tr>
<tr>
<td><span></span></td>
<td></td>
<td><span><strong></strong></span></td>
</tr>
<tr>
<td colspan="3"><span><strong>AFC SOUTH</strong></span></td>
</tr>
<tr>
<td>
<p>&nbsp; &nbsp;</p>
<p><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/115/KB/KBHLYLWJDDJNHKH.20180909021303.png" width="160" height="112" caption="false"></span></p>
<p><span>&nbsp; &nbsp;</span></p>
</td>
<td></td>
<td>
<p><span><strong>Indianapolis Colts (W, 27-24 vs. Dolphins)<br /></strong>OL Matt Slauson: Did Not Play (IR)</span></p>
</td>
</tr>
<tr>
<td>
<p><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/IF/IFLNMWVCBFNAGAI.20170907200725.png" width="160" height="112" caption="false"></span></p>
<p><span>&nbsp; &nbsp;</span></p>
</td>
<td></td>
<td>
<p><span><strong>Jacksonville Jaguars (L, 24-21 at Bills)<br /></strong></span><span>TE Niles Paul: Did Not Play (IR)</span></p>
<p><span>QB Tanner Lee: (Practice Squad)</span></p>
</td>
</tr>
<tr>
<td>
<p><span>&nbsp; &nbsp;<IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/150/SD/SDJNJUNDHDTQISM.20180909021303.png" width="160" height="112" caption="false"></span></p>
<p>&nbsp; &nbsp;</p>
</td>
<td></td>
<td>
<p><span><strong>Tennessee Titans (L, 34-17 at Texans)<br /></strong>LB Will Compton:&nbsp;</span>Played in 53 percent of the plays on special teams, forcing one fumble and recording one tackle.</p>
<p><span>CB Joshua Kalu: (Practice Squad)</span></p>
</td>
</tr>
</tbody>
</table>
<p></p>
<p><span>&nbsp; &nbsp;</span></p>
<p></p>
<p><span><strong></strong></span></p>
<p></p>
<p><span><strong>HUSKERS IN THE NFC</strong></span></p>
<p></p>
<table height="1425">
<tbody>
<tr>
<td colspan="3"><span><strong>NFC EAST</strong></span></td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/JN/JNRUWOEKWLODGUI.20170907201927.png" width="160" height="103" caption="false">&nbsp; &nbsp;</span></td>
<td><span><strong>&nbsp;</strong></span></td>
<td>
<p><span><strong>Dallas Cowboys (W, 31-23 vs. Redskins)</strong></span><br /><span>DT Maliek Collins: Started at defensive tackle and played in 67 percent of the team's defensive snaps, while also contributing time in three plays on special teams. Collins notched one tackle in the victory.</span></p>
<p><span>DE Randy Gregory: Had one tackle and one quarterback hurry, while playing in 56 percent of the team's defensive plays and participating in one special teams snap.</span></p>
<p><span>PK Brett Maher: Accounted for seven points in the victory over the Redskins. Maher booted home a 28 yard field goal in the contest and also successfully converted all four of his extra point attempts.</span></p>
</td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/EW/EWCRYACYPXBKGNG.20170907201927.png" width="160" height="115" caption="false">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Philadelphia Eagles (W, 25-22 vs. Giants)</strong></span><br /><span>LB Nathan Gerry: Recorded four tackles in the win over the Giants.</span></p>
</td>
</tr>
<tr>
<td><span>&nbsp;&nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/150/ZU/ZUARGYMFYOXKOVE.20180909021303.png" width="160" height="79" caption="false">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>New York Giants (L, 25-22 at Eagles)</strong></span><br /><span>OL Nick Gates: Did Not Play (IR)</span></p>
</td>
</tr>
<tr>
<td></td>
<td></td>
<td><span>&nbsp; &nbsp;<strong></strong></span></td>
</tr>
<tr>
<td colspan="3"><span><strong>NFC WEST</strong></span><span></span></td>
</tr>
<tr>
<td>
<p><span>&nbsp; &nbsp;</span></p>
<p><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/150/JV/JVVOGIDWIHMITAD.20180909021303.png" width="160" height="79" caption="false"></span></p>
<p><span>&nbsp; &nbsp;</span></p>
</td>
<td></td>
<td>
<p><span><b>Arizona Cardinals (L, 45-10 at Chargers)</b><br />DB Chris Jones: Played in two special teams snaps.</span></p>
<p><span>DT Vincent Valentine: Practice Squad</span></p>
</td>
</tr>
<tr>
<td>
<p><span>&nbsp; &nbsp;</span></p>
<p><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/150/XE/XEHQORIIEXDCVBV.20180909021303.png" width="160" height="79" caption="false"></span></p>
<p><span>&nbsp; &nbsp;</span></p>
</td>
<td></td>
<td>
<p><span><strong>Los Angeles Rams (BYE)</strong><br />DT Ndamukong Suh</span></p>
</td>
</tr>
<tr>
<td colspan="3"><span><strong>NFC NORTH</strong></span></td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/DO/DOTJNYXYCUERUMG.20170907201927.png" width="160" height="77" caption="false">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Chicago Bears (W, 23-16 at Lions)<br /></strong>CB Prince Amukamara:&nbsp;</span>Started at corner and recorded six tackles and one tackle for loss.&nbsp;</p>
</td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/0/IH/IHCROXXHVVNLCNP.20170907201927.png" width="160" height="112" caption="false">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Minnesota Vikings (W, 24-17 vs. Packers)<br /></strong>RB Ameer Abdullah: Appeared in eight special team's plays and also played in two offensive snaps.</span></p>
</td>
</tr>
<tr>
<td></td>
<td></td>
<td><span>&nbsp; &nbsp;</span></td>
</tr>
<tr>
<td colspan="3"><span><strong>NFC SOUTH</strong></span></td>
</tr>
<tr>
<td><span>&nbsp; &nbsp;</span><br /><span><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/160/ON/ONMXYIVDKHABCVP.20170907201927.png" width="160" height="115" caption="false">&nbsp; &nbsp;</span></td>
<td><span><strong></strong></span></td>
<td>
<p><span><strong>Tampa Bay Buccaneers (W, 27-9 vs. 49ers)<br /></strong>LB Lavonte David: Did Not Play (Inactive)</span></p>
</td>
</tr>
</tbody>
</table>  
					    </div> 
						
					</div>	
				</div>
				<div id="right-column">	
	<div class="container fixed_div">
		<section id="related_video" role="region">
	<div class="header">
		<h1 class="title">RELATED VIDEO</h1>
		
	</div>	
	<div class="content container">	
						
			<div class="channel active cidall spid22">
			
				<div  class="item">
					<A STYLE="background-image:url('http://image.cdnllnwnl.xosnetwork.com/pics33/400/LS/LSFYAMDTNJEYUMM.20181123193447.jpg');" HREF="javascript:showNeuLionVid(6299472)" CLASS="image">						
						<div class="time">2:55</div>
					</a>	
					<div class="sport">
						Football
					</div>
					<div class="date">Nov. 23</div>
					<div class="title ">
						Highlights vs. Iowa 11/23
					</div>									    
				</div>
			
			</div>
	</div>
</section><section id="more_headlines" role="region">
	<div class="header">
		<h1 class="title">MORE NEWS</h1>
		
		<div class="adspace last">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329343"><img dbnorewrite src="/ads2/2329343.png?M=201708151017" alt="More News Sponsor - First National Bank" border="0" width="85" height="40" /></A>
							
		</div>
		
	</div>

	<div class="content container">	

		<!-- checks to see if there's a custom order to the rotator --><!-- sportarticlecustom -->
			<div class="item container">
				
				<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781599" CLASS="" ID=""><div class="image loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/400/LG/LGLDPATYLOVIFQP.20181123215751.jpg"></div></a>


				<div class="right_side">
					<div class="date">
						Football&nbsp;Nov. 23
					</div>
					
					
					<div class="title">
						<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781599" CLASS="" ID="">Last-Second Field Goal Dooms Huskers</a>


					</div>
				</div>

			</div>

		
			<div class="item container">
				
				<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781532" CLASS="" ID=""><div class="image loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/400/KJ/KJSIVDHBIFIUDDG.20181121222649.jpg"></div></a>


				<div class="right_side">
					<div class="date">
						Football&nbsp;Nov. 21
					</div>
					
					
					<div class="title">
						<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781532" CLASS="" ID="">Huskers Give Thanks At Local Hospitals</a>


					</div>
				</div>

			</div>

		
			<div class="item container">
				
				<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781511" CLASS="" ID=""><div class="image loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/400/BW/BWIBLVXMYTXKVUT.20181020231657.jpg"></div></a>


				<div class="right_side">
					<div class="date">
						Football&nbsp;Nov. 21
					</div>
					
					
					<div class="title">
						<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781511" CLASS="" ID="">Huskers Prepared for Hawkeyes</a>


					</div>
				</div>

			</div>

		
			<div class="item container">
				
				<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781420" CLASS="" ID=""><div class="image loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/400/RW/RWNSHRYZPHQZCRC.20181117200732.jpg"></div></a>


				<div class="right_side">
					<div class="date">
						Football&nbsp;Nov. 20
					</div>
					
					
					<div class="title">
						<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781420" CLASS="" ID="">Huskers Prepare for Final Regular Season Game</a>


					</div>
				</div>

			</div>

		
			<div class="item container">
				
				<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781391" CLASS="" ID=""><div class="image loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/400/DY/DYNLTMYIXVTJBLN.20180906150140.jpg"></div></a>


				<div class="right_side">
					<div class="date">
						Football&nbsp;Nov. 20
					</div>
					
					
					<div class="title">
						<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781391" CLASS="" ID="">#ProBigRed: Huskers in the NFL - Week 11</a>


					</div>
				</div>

			</div>

		
			<div class="item container">
				
				<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781181" CLASS="" ID=""><div class="image loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/400/DG/DGMSWYHFAWVXQZP.20181117200732.jpg"></div></a>


				<div class="right_side">
					<div class="date">
						Football&nbsp;Nov. 19
					</div>
					
					
					<div class="title">
						<A HREF="ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211781181" CLASS="" ID="">Huskers and Hawkeyes Meet for Heroes Trophy Friday on FOX</a>


					</div>
				</div>

			</div>

		
	</div>	
	<div class="footer">
		<A HREF="/SportArchives.dbml?DB_OEM_ID=100&SPID=22&key=">VIEW ARCHIVES</a>
		
	</div>
</section>

<div class="cubead">
	<div class="ad">
		
<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	//var page_ADS_LOAD_WIDTH = window.outerWidth; - iOS reports this as 0, thereby breaking ads.
	// iOS resports window.innerWidth as 980 on retina devices, clientWidth reports 385.
	var page_ADS_LOAD_WIDTH = document.body.clientWidth;

	var page_ADS_CURRENT_WIDTH = page_ADS_LOAD_WIDTH;
</script>



<div id="ad-1" class="dc-300-250-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_1" data-mobile-size="0">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/21708449227/cstv.neb/mfootbl', [[300, 250]], 'dc-ad-7733007362405-0').addService(googletag.pubads());
			googletag.defineSlot('/21708449227/cstv.neb/mfootbl_1', [300, 250], 'dc-ad-7733007362405-1').addService(googletag.pubads());
				//new
				
				googletag.defineOutOfPageSlot('/21708449227/cstv.neb/mfootbl', 'dc-ad-9074508042400-0-oop').addService(googletag.pubads());
				
				googletag.pubads().setTargeting("oem","100");
				googletag.pubads().setTargeting("pos","middle");
				googletag.pubads().setTargeting("sec","mfootbl");
				googletag.pubads().setTargeting("gen","football");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
					googletag.pubads().setTargeting("sect","mfootbl");
				
				googletag.pubads().setTargeting("atclid","211781871");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=0) { /*Mobile*/
				document.write('<div id="dc-ad-7733007362405-1" class="dc-ad dc-300-250 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7733007362405-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-7733007362405-0" class="dc-ad dc-300-250 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7733007362405-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-7733007362405-0" class="dc-ad dc-300-250 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-7733007362405-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-7733007362405-1" class="dc-ad dc-300-250 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7733007362405-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-1-->
	<!-- INTERSTITIAL-->
	<div id='dc-ad-9074508042400-0-oop'>
	<script type='text/javascript'>
		googletag.display('dc-ad-9074508042400-0-oop');
	</script>
	</div>
	
	</div>
</div>

<section id="tickets" role="region">
	<div class="header">
		<h1 class="title">TICKETS</h1>
		
		<div class="adspace last">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329345"><img dbnorewrite src="/ads2/2329345.png?M=201712051533" alt="Tickets Sponsor - StubHub" border="0" width="85" height="40" /></A>
							
		</div>
		
	</div>

	<div class="content container">	
		<IFRAME STYLE="padding-top:25px;height:250px;width:100%;" SCROLLING="no" ID="5200ticketsev" FRAMEBORDER="0"><!-- script load below --></iframe>
		<script type="text/javascript">
		function _listen5200_ (evnt, elem, func) {
		    if (elem.addEventListener)  /* W3C DOM */  elem.addEventListener(evnt,func,false);
		    else if (elem.attachEvent) { /* IE DOM */ var r = elem.attachEvent("on"+evnt, func); return r;}
		}
		_listen5200_("load", window, function() { document.getElementById("5200ticketsev").src="https://huskers.evenue.net/cgi-bin/ncommerce3/SEGetEventList?linkID=huskers&timeDateFrom=2018-11-27-00.00.00&timeDateTo=2019-11-27-23.59.59&shopperContext=&format=mini"});
		</script>
		
	</div>	
	<div class="footer">
		<A TARGET="_blank" HREF="https://huskers.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=GS&linkID=huskers&shopperContext=&caller=&appCode">BUY TICKETS</a>
	</div>
</section>
	</div>
</div>
		</div>
	</div>
</article>
	    <div>
			
			<div style="padding:2px"></div>
	   </div>
	
	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>


</div>
		
	</div> 
		
		<section id="sponsors">
 	
		<div class="adspace ">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329355"><img dbnorewrite src="/ads2/2329355.png?M=201803091625" alt="Adidas" border="0" width="61" height="36" /></A>
							
		</div>
		
		<div class="adspace ">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329352"><img dbnorewrite src="/ads2/2329352.png?M=201803091626" alt="First National Bank" border="0" width="85" height="36" /></A>
							
		</div>
		
		<div class="adspace ">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329353"><img dbnorewrite src="/ads2/2329353.png?M=201803091627" alt="U.S. Cellular" border="0" width="114" height="36" /></A>
							
		</div>
		
		<div class="adspace ">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329354"><img dbnorewrite src="/ads2/2329354.png?M=201803091627" alt="Ameritas" border="0" width="99" height="36" /></A>
							
		</div>
		
		<div class="adspace ">
		<A TARGET="_blank" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2341896"><img dbnorewrite src="/ads2/2341896.png?M=201803092045" alt="CHI Health" border="0" width="120" height="36" /></A>
							
		</div>
		
		<div class="adspace ">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2329356"><img dbnorewrite src="/ads2/2329356.png?M=201803091627" alt="Pepsi" border="0" width="91" height="36" /></A>
							
		</div>
		
		<div class="adspace ">
		<A TARGET="_blank" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2341894"><img dbnorewrite src="/ads2/2341894.png?M=201803092045" alt="Hyvee_BW_Bottom" border="0" width="75" height="36" /></A>
							
		</div>
		
		<div class="adspace last">
		<A TARGET="_blank" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;MONITOR_AD_ID=2341898"><img dbnorewrite src="/ads2/2341898.png?M=201803092043" alt="jensentire" border="0" width="75" height="36" /></A>
							
		</div>
		
</section><footer id="footer">
	<div class="footer_header">
		<div class="footer_title">
			<span>NEBRASKA</span>
			<A HREF="http://www.huskers.com/" CLASS="footer_logo">
				<div class="sprite-footer_logo footer_logo"></div>
			</a>
			<span>ATHLETICS</span>
		</div>
	</div>
	<div class="address">One Memorial Stadium, 800 Stadium Dr., Lincoln, NE 68588 | 402-472-4224</div>
	

<div id="site_bottom_100" class="sm-zone " style=""  >
	<!--  Z-site_bottom_100--><!--  MT-drippan_100-->
			<div id="site_bottom_100-drippan_100" class="module-type " moduleid="drippan_100">
		

<section id="drippan" role="region">
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/SportSelect.dbml?SPID=45821&DB_OEM_ID=100" CLASS="link">Academics
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/ViewArticle.dbml?DB_OEM_ID=100&ATCLID=4264" CLASS="link">Athletic Medicine
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="_blank" HREF="https://huskers.donornetpac.com/UNL/Login.aspx?DB_OEM_ID=100" CLASS="link">Donate
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/ViewArticle.dbml?DB_LANG=C&DB_OEM_ID=100&ATCLID=1097039" CLASS="link">Facilities
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/SportSelect.dbml?DB_OEM_ID=100&SPID=76795&SPSID=597347" CLASS="link">Huskers N-Depth
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&ATCLID=211181839&KEY=" CLASS="link">Husker Power
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="_blank" HREF="http://shop.huskers.com/" CLASS="link">Huskers Shop 
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/SportSelect.dbml?&SPID=45824&DB_OEM_ID=100&DB_OEM_ID=100" CLASS="link">Life Skills
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/ViewArticle.dbml?DB_OEM_ID=100&ATCLID=209702305&DB_OEM_ID=100" CLASS="link">Nebraska Athletic Performance Lab
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/ViewArticle.dbml?ATCLID=1552880&DB_OEM_ID=100&DB_OEM_ID=100" CLASS="link">Performance Nutrition
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/SportSelect.dbml?DB_OEM_ID=100&SPID=175708&SPSID=1129511&DB_OEM_ID=100" CLASS="link">Post-Eligibility Opportunities
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=100&ATCLID=175&KEY=" CLASS="link">Tickets
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/CreateTicket.dbml?DB_LANG=C&DB_OEM_ID=100" CLASS="link">Customer Care
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/main/NewsMailSetup.dbml?&DB_LANG=C&DB_OEM_ID=100" CLASS="link">Huskers E-News
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/liveEvents/liveEvents.dbml?DB_LANG=C&DB_OEM_ID=100" CLASS="link">Live Events
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/ViewArticle.dbml?DB_LANG=C&&DB_OEM_ID=100&ATCLID=205700625" CLASS="link">Mobile Apps
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/RSSFeed.dbml?DB_LANG=C&DB_OEM_ID=100" CLASS="link">News Feeds (RSS)
		</a>
		</div>
	
		<div><span class="dot">|</span>
		<A TARGET="" HREF="http://www.huskers.com/PhotoAlbum_Archives.dbml?DB_LANG=C&DB_OEM_ID=100" CLASS="link">Photo Galleries
		</a>
		</div>
	
</section>

			</div> <!-- site_bottom_100-drippan_100-->
</div> <!-- sm-zone -->



	<div class="footer_content container">
		<div class="logos container">
			<A TARGET="_NEW" HREF="http://bigten.org/" ID="footer-logo-1" CLASS="block logo left"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/big.png" alt="Big 10" class="block">
			</a>
			<A TARGET="_NEW" HREF="http://ncaa.org" ID="footer-logo-2" CLASS="block logo left"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/ncaa.png" alt="NCAA" class="block">
			</a>
			<A TARGET="_NEW" HREF="http://www.imgcollege.com/our-properties/colleges-universities/university-of-nebraska" ID="footer-logo-3" CLASS="block logo left"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/IMG.png" alt="IMG" class="block">
			</a>
			<A TARGET="_NEW" HREF="http://www.unl.edu/" ID="footer-logo-4" CLASS="block logo left"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/100/site_graphics/nebraska_edu.png" alt="University of Nebraska" class="block">
			</a>
		</div>
		<div id="neulion">
			<!--[if lt IE 7]>
<style type="text/css">
#corporate-logo span {
	display: block;
	height: 26px ;
	width: 182px;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/NeulionPowered_White.png',sizingMethod='scale');
}
#corporate-logo img {
	display: none;
}
</style>
<![endif]--><A TARGET="_blank" HREF="http://www.neulion.com/college" TITLE="NeuLion College" ID="corporate-logo">
<span>
	<IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/images/NeulionPowered_White.png" alt="Internet TV Powered by Neulion" id="CorporateLogo">
</span>
</a>


		</div>

		<div class="links">
			<A HREF="/CreateTicket.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100">Contact Us</a>
			<span>|</span>
			<A HREF="/TermsAndConditions.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100">Privacy &amp; Terms</a>
			<span>|</span>
			<A HREF="/FAQs.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100">FAQ</a>
			<span>|</span>
			<A HREF="/SiteMap.dbml?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100">Site Map</a>
			<div class="copyright">
				&copy; Nebraska Huskers 2018.  All rights reserved
			</div>
		</div>
		
	</div>
</footer>

</div> <!-- Start USER_V2 VB -->

		<div id="site-bottom-adspace-container">
			<div id="site-bottom-adspace">
				

<div id="ad-2" class="dc-970-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_2" data-mobile-size="727">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/21708449227/cstv.neb/mfootbl', [[728,90],[970, 90]], 'dc-ad-9829493950110-0').addService(googletag.pubads());
			googletag.defineSlot('/21708449227/cstv.neb/mfootbl_1', [320, 50], 'dc-ad-9829493950110-1').addService(googletag.pubads());
				//new
				
				googletag.pubads().setTargeting("oem","100");
				googletag.pubads().setTargeting("pos","adhesion");
				googletag.pubads().setTargeting("sec","mfootbl");
				googletag.pubads().setTargeting("gen","football");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
					googletag.pubads().setTargeting("sect","mfootbl");
				
				googletag.pubads().setTargeting("atclid","211781871");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=727) { /*Mobile*/
				document.write('<div id="dc-ad-9829493950110-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-9829493950110-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-9829493950110-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-9829493950110-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-9829493950110-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-9829493950110-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-9829493950110-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-9829493950110-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-2-->
			</div>
		</div>
	
	<!-- Begin comScore Tag -->
	<script defer type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.huskers.com/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035349&amp;c3=&amp;c4=http%3A%2F%2Fwww.huskers.com%2FViewArticle.dbml&amp;cv=2.0&amp;cj=1" alt="">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		
var page_site_graphics = '';
					
var page_PRINTABLE_PAGE = '';
					

var page_DB_OFFSET_FROM_GMT = '-6';	
					

var page_DB_DST_FLAG = '1';	
					

var page_headlines_spsid = '1';	
					
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'HTML5';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'N';	
				
var page_MP_GAMECENTER_VERSION = '0';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = '';
					
var page_SITE_BOTTOM_AD_DELAY = '15000';	
				
var page_DETECT_AD_BLOCKER = 'N';	
				

var page_DB_OEM_ID = '100';	
					

var page_SPSID = '1';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '22';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ArticlePicTopCenterNextLeft.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ArticlePicTopCenterNextLeft.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					

var page_PRIMARY_COLOR = '#e41c38';	
					

var page_SECONDARY_COLOR = '#ffffff';	
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211781871&SPSID=1&SPID=22&DB_LANG=C&DB_OEM_ID=100';	
				
var page_GOOGLE_ANALYTICS = 'UA-8515750-1';	
				
var page_SITE_BASE_SERVER = 'http://www.huskers.com/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'N';	
				
var page_SHOW_SITE_UPDATES = 'N';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = '';
					
</script>

<script type="text/javascript" src="/oemjs/100/oem100.js"></script>
				
<script type="text/javascript" src="/oemjs/0/slider.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/menu-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/media/v5/sticky-video.js"></script>
				
<script type="text/javascript" src="http://image.cdnllnwnl.xosnetwork.com/oemjs/0/media/v5/player.min.js"></script>
				
<script type="text/javascript" src="http://image.cdnllnwnl.xosnetwork.com/mediaPortal/5/scripts/nlplayer2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js?T=052318"></script>
				
<script type="text/javascript">
		var neulionPlayer = NLCPlayer; neulionPlayer.init({
    playerContainerId: 'NeulionVidContainer',
    siteBaseServer: 'http://www.huskers.com/',
    oemId: '100',
    
    mute: false,
    autoplay: false,
    autoplayID: '',
    autoplaytype: '',
    gaa: 'UA-8515750-4',
    adNetworkID: '21708449227',
    adSite: 'cstv.neb',
    adZone: 'largeplayer',
    adSz: '640x480',
    sharebtn: true,
    onCompleteView: 'share',
    waitForPlayToInstantiate: true
    });
</script>
	
		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 100;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":true,
		"to_prioritize": false,
		"show_ad_on_hover" : true,
		"track_image_url" :false,
		"override_small_ad_width" :160,
		"doesrotate":true,
		"data_adlink":"http://www.huskers.com/mediaPortal/player.dbml?db_oem_id=100",
		"data_text_color":"FFFFFF",
		"data_text_color_hover":"FFFFFF",
		"adimg_sm":"neb_160x35_promo.jpg",
		"adimg_sm_ext" :false,
		"adimg":"512x210.jpg",
		"adimg_ext" :false,
		"timezone":"CT",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=100%26&media=schedules%26SHOW_SPORT_NAME=YES%26SHOW_TOURNAMENT_NAME=YES%26USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_NOBG",
		"subtitle_color":"FFFFFF",
		"arrow_style":"DEFAULT",
		"showhide_color":"LIGHT",
		"tableft_color":"DARK",
		"link_small_ad": true
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

			<script type="text/javascript">
				adroll_adv_id = "PW3RDBCIUFD2XIBFQSKBYR";
				adroll_pix_id = "AU3AGVAXCZFXNOIESEWURO";
				(function () {
				var _onload = function(){
				if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
				if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
				var scr = document.createElement("script");
				var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
				scr.setAttribute('async', 'true');
				scr.type = "text/javascript";
				scr.src = host + "/j/roundtrip.js";
				((document.getElementsByTagName('head') || [null])[0] ||
				document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};
				if (window.addEventListener) {window.addEventListener('load', _onload, false);}
				else {window.attachEvent('onload', _onload)}}());
			</script>
		
					<script defer src='https://secfld.vmmpxl.com/?bkt=39664' type='text/javascript'></script>
					<IMG src="https://tags.w55c.net/rs?id=4e3aea9c2f65439db198082da2390bd0&t=marketing">	
		<!-- 
		Start of DoubleClick Floodlight Tag: Please do not remove 
		Activity name of this tag: Nebraska Sitewide NeuLion 
		URL of the webpage where the tag is expected to be placed: http://www.huskers.com/ 
		This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag. 
		Creation Date: 02/02/2017 
		--> 
		<script defer type="text/javascript"> 
		var axel = Math.random() + ""; 
		var a = axel * 10000000000000; 
		document.write('<IFRAME SRC="https://5995852.fls.doubleclick.net/activityi;src=5995852;type=nebra0;cat=nebra0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;" STYLE="display:none" WIDTH="1" HEIGHT="1" FRAMEBORDER="0"></iframe>'); 
		</script> 
		<noscript> 
		<IFRAME SRC="https://5995852.fls.doubleclick.net/activityi;src=5995852;type=nebra0;cat=nebra0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?ATCLID=211781871&amp;SPSID=1&amp;SPID=22&amp;DB_LANG=C&amp;DB_OEM_ID=100&amp;" STYLE="display:none" WIDTH="1" HEIGHT="1" FRAMEBORDER="0"></iframe> 
		</noscript> 
		<!-- End of DoubleClick Floodlight Tag: Please do not remove --> 

	
	</body>
</html>
